Feed uses an obsolete namespace


This feed is using an obsolete namespace used by an obsolete snapshot of Atom, which is not supported by this validator.


Early adopters of the Atom format should upgrade their feed to conform to RFC 4287.

If you are looking to validate an Atom 0.3 feed, this validator provides support for Atom 0.3.

For more information about Atom, please see the web site.

Not clear? Disagree?

You might be able to find help in one of these fine resources.

Copyright © 2002-4 Mark Pilgrim and Sam Ruby