This feed contains conflicting DOCTYPE and version information


The Netscape DOCTYPE is specific to RSS 0.91. Use with other versions of RSS may cause problems.


Either convert your feed to conform to RSS 0.91, or simply remove the DOCTYPE.

Not clear? Disagree?

You might be able to find help in one of these fine resources.

Copyright © 2002-4 Mark Pilgrim and Sam Ruby